3
$\begingroup$

Blender 2.8 is really great. Many thanks for the rework of the UI :)

I have one "tiny" problem. I am working mostly in orthographic view and I rotate a lot during modelling. Every time I rotate I have to press the middle mouse. This press activates perspective view what is annoying especially if zoomed in. (It only activates, it doesn't deactivate). I didn't find how to disable this in the keymap.

$\endgroup$
5
$\begingroup$

If Auto Perspective is set in User Preferences > Navigation ...

enter image description here

.. then the view will revert to perspective on leaving any of the standard orthographic views.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.