0
$\begingroup$

I apologise in advance if it's been answered before. I'm relatively new to blender and have been following this timelapse video (https://www.youtube.com/watch?v=wRzYBsTvnXY). At around 7:37, it seems the creator can extrude the vertices along the x-axis (or in any axes). enter image description here

However, when I tried it, Blender just wouldn't let me extrude like the video did even I pressed 'xyz' during the extrusion. enter image description here enter image description here

From what I'm seeing is, he first selected (Ctrl) two vertices then extruded (E) using the mouse. Am I missing something? Or do I have to do some custom settings? I'm aware that there're some major updates from 2.79b to 2.8 but this is not changed, right?

$\endgroup$
  • 1
    $\begingroup$ maybe deactivate the modifier clipping option? $\endgroup$ – moonboots Aug 21 '19 at 17:04
  • $\begingroup$ Ok that works, thanks! Stupid me :x $\endgroup$ – LouiD Aug 21 '19 at 17:06
  • $\begingroup$ Then please mark you question as answered, otherwise stackexchange will eventually bring back this question again and again until it is answered. Thank you! :) $\endgroup$ – morph3us Aug 21 '19 at 21:18
1
$\begingroup$

Deactivate the Mirror modifier Clipping option to prevent vertices from sticking to mirror plane, then it's possible to move them away from it even if they are already placed on it.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.