1
$\begingroup$

I've been using blender for a couple weeks on macOS High Sierra and yesterday I downloaded something from blender cloud and blender wouldn't open after that. The icon bounces for a minute as if its opening then freezes and says application not responding before anything even comes up. I tried deleting the add on & deleting blender and re downloading blender and then called Mac and they had me update my software to macOS Mojave 10.14.6. None of that worked.. I tried going into security and privacy and there is no "open anyway" option.
Can anyone help me? I don't know what I did but I am already addicted to blender and need to get it working :) Thank you soooo much in advance

$\endgroup$
  • $\begingroup$ Welcome, polaphoenix. Did you try to use the zip version? $\endgroup$ – LeoNas Aug 21 '19 at 18:03
  • $\begingroup$ thank you! hmm, I don't see a zip version for Mac? $\endgroup$ – polaphoenix Aug 21 '19 at 18:27
  • $\begingroup$ You're right. There's no zip version for mac. You can try another build at download.blender.org/release $\endgroup$ – LeoNas Aug 21 '19 at 19:25
  • $\begingroup$ Ok so I tried all 4 Mac versions under 2.8 and had the same problem, then was able to download the 2.79 version and open it... not sure what to do now, if I should invest in learning this older version or still try and get the 2.8 up and running.. Thank you so much for the link and suggestions $\endgroup$ – polaphoenix Aug 21 '19 at 21:33
  • $\begingroup$ Ended up having to delete the startup file, then re downloaded 2.8 and its working great now 👍🏻 $\endgroup$ – polaphoenix Aug 23 '19 at 20:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.