0
$\begingroup$

The other day I was working on a render for one of my projects when I decided that it would be a good idea to add some particles.

I clicked the "new" button on the particle tab and to my surprise, nothing appeared. I tried playing with the settings but nothing happened still. I decided to try in blender 2.8 and I received the same results.

Only one particle appeared on the object even though the particle number was set to a thousand. Not a single setting seems to be working for me.

Here are some pictures of the settings tab in case I might have missed something: enter image description here enter image description here

$\endgroup$
  • $\begingroup$ Set the Start and the End to 0. $\endgroup$ – FFeller Aug 19 '19 at 19:25
  • $\begingroup$ Try to play animation e.g. until frame 50 $\endgroup$ – aggelis dimitrios Aug 27 '19 at 18:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.