0
$\begingroup$

I've been working on this tree, following a tutorial on YouTube, and performing every detail in the video.

Everything has been looking alright except for my particle system which I have set up for my leaves which are a png I made with photoshop and taking a picture of tree leaves outside.

Now in this particle system, if I set the number of emitted particles to higher than 100, all heck breaks loose. If the number is under 100, it looks perfect, but looks like a dying tree as I lose many leaves. That is cool and all, but I also want a live looking tree. Whenever I set this number above 100 like 200 or 500, I get these giant black lumps that seem to disappear when I try to zoom in and inspect them.

I didn't seem to have this problem before when I used a different leaf png, but I really like this one I made and it is the one I need for the tree.

I've inspected the png and I can't seem to find anything wrong with it. I even erased the stems thinking maybe they were too numerous and caused the black masses, but to no avail. I even flipped the leaf plane normal thinking maybe it's a simple thing, but still no fix.

Here is an image that explains the problem. On the left is the tree with a low emission or number of leaves, on the right is the tree with a lot of leaves where the blackness becomes a problem.

enter image description here

$\endgroup$
2
$\begingroup$

Your problem is likely caused by too many transparent objects being stacked in front of each other. Cycles' rays will just try to cross a fixed amount of layers before giving up and rendering black.

You can increase this "fixed amount":

→ In the Render settings for Cycles, under Light Paths, increase the value for the Transparency bounces until the problem goes away.

$\endgroup$
  • $\begingroup$ Thank you so much for answering. This sounds exactly like what my problem is and what will fix it. I have to go to work but will try this asap when I get time. $\endgroup$ – maskedmole Aug 19 at 17:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.