1
$\begingroup$

Looking at my mesh in render view, I get these results. I've turned off my Subdivision Surface modifier as well as my Solidify modifier, but the jagged zigzags in the curves remain. Wondering if it has something to do with the geometry of the mesh - I converted a curve into a mesh - or my graphics card. Would much appreciate the help for a Blender beginner.

enter image description here

enter image description here

$\endgroup$
2
  • $\begingroup$ Worth merging verticies alt+m to see it that is an issue $\endgroup$
    – barkest
    Commented Aug 19, 2019 at 7:43
  • $\begingroup$ Yeah this sort of looks like part of the mesh has multiple faces. $\endgroup$ Commented Jan 26, 2021 at 23:18

2 Answers 2

1
$\begingroup$

This seems like part of the mesh has inverted normals. In blender 2.8, run shift+N(Recalculate Normals) to make normals consistent.

$\endgroup$
1
  • $\begingroup$ Thank you for the comments. I've tried recalculating normals but the jagged lines still appear. I tried rendering out an image to see if it was my graphics card (NVIDIA GTX 960 M), but just as I thought there are artifacts on the place where the jagged lines are. $\endgroup$ Commented Aug 19, 2019 at 10:49
0
$\begingroup$

In edit mode, turn on wireframe viewing, then select all the vertices, right click, select Merge, and merge by distance. If needed, click the box in the bottom left corner, and increase the distance required for them to merge. If this doesn't solve your problem, please share your blender file

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .