2
$\begingroup$

Just started out Blender, and as my first project, I made Blender Guru's donuts. The problem is, when I go rendering, there are A MASSIVE amount of sprinkles, quite different from the Viewport. Here are some screenshots:

Rendered

Viewport

You can find the file here! Any help is appreciated!

$\endgroup$
2
$\begingroup$

You have enabled Interpolated children in the particle settings, which means every sprinkle will spawn new sprinkles. If you set children to None and activate Show Emitter to render both sprinkles and the icing it will look just like in the viewport.

enter image description here

enter image description here

$\endgroup$
  • $\begingroup$ That solved the problem, thanks. But now I have another problem, the icing isn't showing anymore $\endgroup$ – Jojo Aug 18 at 18:06
  • 1
    $\begingroup$ @Jojo you need to enable Show Emitter. $\endgroup$ – rjg Aug 18 at 18:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.