0
$\begingroup$

enter image description here

This picture is in render view mode

enter image description here

This picture is what happened when pressed render image.

$\endgroup$
  • $\begingroup$ To me it looks correct. What's wrong here? $\endgroup$ – L0Lock Aug 18 '19 at 16:57
  • $\begingroup$ its missing part of the floor $\endgroup$ – cheddarshark Aug 18 '19 at 17:08
  • $\begingroup$ i moved part of the grass layer so now it works and i turned off some of the subsurf modifiers so now it works better $\endgroup$ – cheddarshark Aug 18 '19 at 17:26
0
$\begingroup$

If it works by deleting a grass layer, then I suppose the issue comes from the particle's settings. Make sure this option in the particle's render panel is enabled: enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.