0
$\begingroup$

I have been sculpting a mesh into a high-poly human form for a few days. I got to the head and my sculpting tools are barely able interact with it. I can only seem to interact with it on a macro scale and sometimes there are little spikes that the smooth tool cannot smooth. I can still interact like expected with any other part of the mesh but, not the head.

I've tried deleting all the vertices of the head and then filling the hole but, it creates a plane that I cannot interact with.

I tried using the boolean modifier to cut off the head and then start sculpting again but, I got the same result.

I tried recalculating all the normals on the head and it didn't work.

Also I have mirrored sculpting on and the head at times appears asymmetrical

$\endgroup$
0
$\begingroup$

Okay, so I enabled Dynotopo and now it works.

$\endgroup$
  • $\begingroup$ Why is this the case? $\endgroup$ – Lightfooted Aug 18 at 13:51
  • $\begingroup$ Dyntopo creates geometry as you sculpt depending on resolution size; simple sculpting doesn't. Probably that's the reason of the difference, too low amount of geometry in particular. It's not necessary though since you didn't include any screenshots and details to provide context $\endgroup$ – Mr Zak Aug 18 at 22:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.