0
$\begingroup$

Both in 2.79 and 2.8 whenever I import a 1080p movie clip it is laggy when I move it around the timeline. I cannot edit it effectively without instilling a proxy of at least 75%. I don't understand why this is, as this performance is only slightly better than what I can get on my otherwise inferior 6 year old laptop.

My laptop was i7 4 core and gtx 550m and 8 gb of ram windows 8 using slow sata 5600rpm drive. My pc is ryzen 2700 8 core and rx 580 with 32 gb of ram windows 10 using an m.2 drive.

The only real difference is I have to use 25% proxies with the laptop, I can use 50 or 75% with the atx rig though. What is going on? I thought I could clear 1080p video editing easily with this system, is it just blender is not optimized for this system?

I set openCL under system settings. I was given two options, the radeon rx 580 series or the amd ryzen 7 2700 eight core processor. I ticked the cpu. I notice this is for cycles render devices though, so is that only going to come into play when I render I guess?

I made the sequencer cache limit just over 20gb. I imported a 500mb clip and somehow blender was using 20 gb of RAM as shown in taskbar and yet I still had the same laggy performance. I'm very unhappy as I was expecting to seamlessly move (up to) 1080p clips around the timeline seamlessly with no proxy needed.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.