0
$\begingroup$

So basically I have two scenes: the first one is a default scene 'Scene' that I use for VSE and the second scene 'Effects' is added to vse. I used nodes for plane material to properly render a texture with alpha channel. VSE shows just the plane without texture on it. Here are screenshots.

Shader editor: Shader editor

Render of Effects scene: Render

Video sequence editor of default scene 'Scene' VSE

How do I enable texture in VSE from the other scene? Please help! Thanks in advance!

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.