3
$\begingroup$

I'm kind of new to blender, I've been using it for about two weeks but haven't used sculpt mode much.

Today I decided to sculpt the head of a character, using a multiresolution modifier to help get the geometry I wanted, but I can't apply the multiresolution while in sculpt mode and if I leave sculpt mode my object turns back into a low-poly model.

If I apply the multiresolution in object mode then all of my sculpting is gone for good. How in the world do I keep my sculpting work while in something like edit or object mode?

$\endgroup$
9
$\begingroup$

You need to raise the Preview value to match the Sculpt, and apply the modifier in object mode.

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Darn this didn't work for me. I'm using version 2.78a if that matters. Any idea why this doesn't work? I'm in sculpt mode and am trying to "apply" the multires modifier, just like the OP. But getting the same error as if preview was at zero. $\endgroup$ – Azurespot May 10 at 23:00
  • $\begingroup$ Ahhh. nevermind. Once I went back into object mode, I was able to keep all the clay strips and applied the modifier and they stayed. $\endgroup$ – Azurespot May 10 at 23:06
  • 1
    $\begingroup$ @Azurespot Thanks for the comment, I'm glad you were able to figure it out. I've updated the answer to clarify that you need to apply the modifier in object mode. $\endgroup$ – GiantCowFilms May 10 at 23:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.