0
$\begingroup$

When final rendering add reflection on materials. But I don't know how to delete. I'd like to delete reflection on materials. enter image description here

$\endgroup$
-1
$\begingroup$

In Princepled node set Specular to 0

|improve this answer|||||
$\endgroup$
  • $\begingroup$ Thank you so much. $\endgroup$ – ACE Aug 16 '19 at 14:56
1
$\begingroup$

You most likely have lights in the scene that are hidden in the viewport. Go to the outliner, enable the render visibillity buttons by opening the filter menu in the top right and check if any of the disabled lights are enabled in the render.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ Thank you so much. $\endgroup$ – ACE Aug 16 '19 at 14:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.