0
$\begingroup$

This question already has an answer here:

I'm having some problems with orthographic view which I don't know how to solve. Regardless of what mode I'm in (object or edit), I can see through my meshes as if x-ray was on. Rotating my view also causes strange artifacts on my meshes, like in the picture below, and they sometimes disappear entirely until I rotate the view again.

It makes it very hard to work with my meshes in orthographic view, and perspective view does not always satisfy my needs. Is there a way to fix this?

enter image description here

$\endgroup$

marked as duplicate by ideasman42 Aug 10 '14 at 6:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ What are your clipping settings? Do the artifacts go away if you increase the start clip value? $\endgroup$ – gandalf3 Aug 10 '14 at 0:52
  • $\begingroup$ @gandalf3 It was actually my end clip value! It works great now! Thanks a lot! $\endgroup$ – Abluescarab Aug 10 '14 at 1:01
  • $\begingroup$ Related: blender.stackexchange.com/q/1385/599 $\endgroup$ – gandalf3 Aug 10 '14 at 1:52
1
$\begingroup$

Thanks to gandalf3, I found out it was my clipping distance settings for the viewport. The ending distance was set too high. I've set it to 5000 and it's perfect now.

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.