0
$\begingroup$

I added a tiny object, while i finished editing, all the other objects dissapeared from all the viewing modes, they only show up on the final rendered image. I'm making a guitar by the way.

This is the tiny object i added on solid mode, it also shows up the same on rendered mode:

enter image description here

Heres the rendered image showing the other objects beside it:

enter image description here

That's not the first time this happens, i always have to start another project from scratch.

It might be wrong but i think this always happens after i save the file while editing it.

How do i proceed ???

$\endgroup$
  • $\begingroup$ You are in local view which shows only one object. You can turn it on/off with "numpad/". $\endgroup$ – FFeller Aug 15 '19 at 16:08
  • $\begingroup$ @Yan Amorim up your blend please I can't replicate your bug, so it will be easier to see it in your blend file $\endgroup$ – user58715 Aug 15 '19 at 16:25
  • $\begingroup$ Solved! Thanks. $\endgroup$ – Yan Amorim Aug 15 '19 at 16:25
  • $\begingroup$ great, what was the solution? $\endgroup$ – user58715 Aug 15 '19 at 16:26
1
$\begingroup$

GUYS IT WAS LOCAL VIEW YOU CAN CHANGE IT TO GLOBAL VIEW ON THE "VIEW" OPTIONS OR TYPE "/" ON THE NUMPAD.

I was confused because i'm not a native speaker and people told me to type numpad/ which i understood to be deactivate/activate the numpad.

| improve this answer | |
$\endgroup$
  • $\begingroup$ Wow, that's nuts. Blender should throw up a message someplace the first time you use that in a file in case you don't notice $\endgroup$ – hatinacat2000 Aug 16 '19 at 13:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.