0
$\begingroup$

I want to disable the “R” hotkey which toggles trackball rotation when I’m already in object rotation mode. How do I do this?

$\endgroup$
0
$\begingroup$

Do do this, you can remove the keymap from your preferences.

Open your preferences, go to the keymap tab, and search for "rotation" as shown below. Find the keymap for mouse/trackpad rotate, and remove it. That should remove the hotkey.

prefs

I'm not 100% sure that is the right setting, but i hope this helps.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.