0
$\begingroup$

I've been trying to learn 2.8 but I ran into stupid issue. I have nothing selected and (in object mode) I try to (shift-a) add a plane, cube or anything and it is added but it is not visible and I can't find it. It is not in any collection as far as I know. I can't enter edit mode and pressing "," doesn't find it either but it is selected as its properties are open on the right side menu (Plane.007 and so forth...). If I add object while having other object selected the new object appears normally (as the new object is added to new collection). Where is it?

$\endgroup$
  • 2
    $\begingroup$ If you've selected a collection in the Outliner, shift A will create an object inside this collection. If this collection is not visible, the object won't be displayed. Maybe it's your problem? $\endgroup$ – moonboots Aug 14 '19 at 16:20
  • 1
    $\begingroup$ In object mode when you add something it is placed at the 3D cursor. Try shift S and choose cursor to world origin. Then add something and it will be at 0,0,0 on the world axis $\endgroup$ – barkest Aug 14 '19 at 16:21
  • $\begingroup$ I figured it out. Turns out blender has new feature that allows you to disable objects in viewport. For some reason all my collections except one object were disabled in viewport. $\endgroup$ – tgerrons Aug 14 '19 at 17:33
0
$\begingroup$

Turns out blender has new feature that allows you to disable objects in viewport. For some reason all my collections except one object were disabled in viewport. Turning them back on made the objects visible once again.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.