1
$\begingroup$

In 2.79, running a preview render would let me see how long it would take for me to complete a certain number of samples. This was useful for me as I would often times set my preview samples to a number that is approximately equal to how long I'll be away from the computer for, or for me to gauge how long a particular scene might render on a certain sample setting.

Now in 2.8, I only see this:

enter image description here

How do I get back that indicator?

$\endgroup$
0
$\begingroup$

Change the way the render will be displayed in Render (Blender's header) > Display Mode > Image Editor.

enter image description here

Render again. Now see if a status bar appears inside Image Editor with the information you need.

enter image description here




To preview in Render Preview (Rendered Viewport Shading), enable Overlays and check the Text Info checkbox. Now the remaining samples will probably appear.

enter image description here

$\endgroup$
  • $\begingroup$ No change. Keep in mind, this is for a preview render, not a full render. That is, when you select Rendered for Viewport Shading. The full render already shows the correct information. $\endgroup$ – hiigaran Aug 14 at 14:10

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.