0
$\begingroup$

This question already has an answer here:

I have just updated to 2.80 from 2.79. When I open a model in which I had some hidden groups they now in 2.80 have the eye icon to show they are not hidden, but they are also semitransparent in the menu. In the scene I don't see any object in the group.

How can I show previously hidden groups etc..?

enter image description here

$\endgroup$

marked as duplicate by aliasguru, Ray Mairlot, p2or, Duarte Farrajota Ramos Aug 17 at 20:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2
$\begingroup$

It might be because they are not displayed in the viewport, click on the key icon on the top and activate the Disable in Viewport icon (monitor icon) to make this option visible in the Outliner, then activate it for the object or collection you want to make visible in the viewport. You'll also need to make sure your objects or collections are visible for render (camera icon this time).

enter image description here

$\endgroup$
  • $\begingroup$ Thank you. I didn't know about the Monitor icon but do now. $\endgroup$ – dibs Aug 14 at 10:43
0
$\begingroup$

There is an new feature in 2.8, where you can hide objects globally in the viewport. (So you can't unhide them with ctr+h but they show up in the rendered image)

  1. You have to open the filters and toggle the restriction icon Outliner filters

  2. Make it globally visible by clicking on the screen icon Object visible

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.