0
$\begingroup$

Blender 2.80 full release is not opening on my mac am running an iMac osx late 2012 version 10.9.5 Macintosh HD with a 2.9 GHz Intel Core i5 Processor and 8 GB 1600 MHz DDR3 of Memory and an NVIDIA Geforce GTX Graphics card I tried restarting my mac and I also tried re-downloading blender 2.80 here is what it says when I try to open blender in the terminal enter image description here

$\endgroup$
  • $\begingroup$ it won't open, I've got a version of 2.8 that opens on Mac but not the last release, so either download a previous version of 2.8 or download 2.79 $\endgroup$ – moonboots Aug 13 at 14:54
  • $\begingroup$ or maybe install a more recent system $\endgroup$ – moonboots Aug 13 at 15:03
  • 1
    $\begingroup$ Blender 2.8 has a minimum requirement of macOS 10.12. See: blender.org/download/requirements $\endgroup$ – rjg Aug 13 at 17:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.