0
$\begingroup$

Having problem selecting loops in edit mode with trackpad and alt keys whilst in 2d view as very occasionally it'll think I'm wanting to rotate perspective view.

Using 2.80 on Windows 10 laptop. I may disable the 'tap touchpad equals left click' to see if that helps but ability to adjust the emulated 3 button mouse hotkey would save a fair bit of hassle.

Solution:

Would appear that when emulating 3 button mouse that holding down the alt key and brushing the touch-pad would trigger 'View Axis' option and flip the perspective view to North, South, East or West.

In a two button context on laptop it's not a problem for me disabling this as I am lucky enough to have a numpad handy.

Can be found in preferences as below, note I've used the filter 'view axis' to identify them easier so won't look as it does below without it.

Disable View Axis Tweaks solved it.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.