3
$\begingroup$

View-port model has smooth shading: enter image description here

Look-Dev mode looks smooth shaded: enter image description here

But the Final Render has noticeable edges:

enter image description here

Is there a reason as to why it's like that?

$\endgroup$
  • 1
    $\begingroup$ Do you have a subdivision modifier on the object set to Simple that is only active for rendering and not for edit mode or the viewport? $\endgroup$ – rjg Aug 12 at 9:48
  • $\begingroup$ @rjg ... could also be different viewport/render subdiv. levels, in the modifier, simple or not.. $\endgroup$ – Robin Betts Aug 12 at 9:53
  • $\begingroup$ @rjg That's doesn't seem to be the case. It's set to cat mull-Clark, Rendering and view-port icons are checked and the rendering & view-port subdivisions are both set to 1. $\endgroup$ – Jamoues Aug 12 at 9:58
  • $\begingroup$ I have some ideas of what could cause this, but I'd like to see your blend file first if possible, with textures packed in (to do this, simply use the menu File→External Data→Pack All into .blend, then File→Save as, save as a new file with "packed" in the name, and eventually check the "compress" option before saving so you file remains as light as possible. $\endgroup$ – L0Lock Aug 12 at 12:20
  • $\begingroup$ @L0Lock I've updated my question with the link. If the file crashes upon opening, then try opening blender and use the open function or ctrl+O $\endgroup$ – Jamoues Aug 13 at 3:41
3
$\begingroup$

Changing the color space of your normal map from sRGB to non-color in the texture node should fix your problem.
color space

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.