1
$\begingroup$

creating a scene in the beginning was easy because i could zoom in all i wanted in order to do model the mesh, but after i place more objects i reach a point where it is hard to move around in the model space because it would slow down to a stop, also i cant just rotate my view and zoom into an object. I was wondering if i can change this. I've seen that by pressing "." i can zoom into the mesh, yet i would like to know if theirs another way so that i wouldn't have to do this every time. I've also tried changing the navigation auto depth on and off in preferences. (currently using Blender 2.8)

$\endgroup$
  • $\begingroup$ one thing you could try is hitting shift-c. It resets your zoom. $\endgroup$ – RBlong2us Aug 12 '19 at 2:35
  • 1
    $\begingroup$ AFAIK there is not such a option to turn off screen focus point. Since the rotate and zooming is using a visual pivot, that's why we need to use "." to set the looking pivot. Another better way to zoom in any thing in Blender 2.8 will be using local view("/"), it provide a better working flow. $\endgroup$ – HikariTW Aug 12 '19 at 3:03
0
$\begingroup$

Alt-middle Mouse Button re-centers the view onto whatever point you click on. If the object you're trying to zoom into dissapears, try changing the Near Clipping settings in the n-Panel> view settings tab.

| improve this answer | |
$\endgroup$
0
$\begingroup$

Hei

You can disable selection from all the things in scene. It will be easier to generally zoom in and out after this.

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.