1
$\begingroup$

I'm rendering out this smoke sim and my smoke is glittery. Why? My smoke's Resolution Division is 100 with a High Resolution Division of 2. And it is a smoke sim based off of particles. enter image description here

Here's a link to the material node setup.

$\endgroup$
4
  • $\begingroup$ Do you have denoising turned on? $\endgroup$
    – Corbomite
    Aug 10, 2019 at 19:29
  • $\begingroup$ I've never really used that so I don't know where it is. :) $\endgroup$ Aug 10, 2019 at 19:41
  • $\begingroup$ Denoising will just remove all definition of the smoke... you need to have more samples in the cycles render. $\endgroup$
    – Jackdaw
    Aug 10, 2019 at 20:15
  • 1
    $\begingroup$ If you are in 2.8, it's in View Layer Context > Denoising. For 2.79, Render Layers > Denoising. Just click the checkbox. :) $\endgroup$
    – Corbomite
    Aug 10, 2019 at 22:24

1 Answer 1

1
$\begingroup$

I think those are fireflies. They are a common problem with blender. Here's a link to help you reduce them.

https://www.blenderguru.com/articles/7-ways-get-rid-fireflies?rq=fireflies

$\endgroup$
2
  • $\begingroup$ Where is the "Multiple importance sample" setting for HDR's in blender 2.8? I think that may be the problem. $\endgroup$ Aug 10, 2019 at 19:43
  • $\begingroup$ I'm pretty sure that's on by default now. Try clamping, or turning off caustics, although caustics are more realistic. $\endgroup$
    – Millard
    Aug 10, 2019 at 20:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .