0
$\begingroup$

I can't execute newest Blender 2.80, it says that I need a graphics card that supports openGL 3.3 or higher

Processor Description AMD A6-3670 APU with Radeon(tm) HD Graphics, 2695MHz BIOS Version: HPQOEM - 1072009
Dedicated GPU: AMD Radeon HD 6530D Graphics

This is a very old pc in fact, but when I search online it seens that theorically blender 2.8 should run since my openGL is 4.4

https://www.techpowerup.com/gpu-specs/radeon-hd-6530d-igp.c835

:(

$\endgroup$
1
$\begingroup$

Unfortunately your graphics card doesn't fulfill the minimum requirements of Blender 2.8. The Radeon HD 6530D has the old Terascale 2 architecture and GCN first generation or newer is required. You won't be able to run Blender 2.8 on your hardware.

$\endgroup$
  • $\begingroup$ If I buy a GT 1030 will I be able to run it? $\endgroup$ – Toriality Aug 9 at 23:05
  • $\begingroup$ @Toriality yes with the Nvidia Geforce 1030 GT you will be able to run Blender, however from the specification that I found GPU rendering will not be possible with it, you'll have to render on the CPU. $\endgroup$ – rjg Aug 10 at 7:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.