1
$\begingroup$

I have active rigid bodies on top of a passive rigid body. When I play the animation (no keyframes involved) the active rigid bodies start dancing around. See this GIF.

$\endgroup$
  • 1
    $\begingroup$ The GIF link does not work so cannot see what is actually happening. $\endgroup$ – Sprad001 Aug 9 '19 at 21:27
  • $\begingroup$ Thank you for notifying me. I fixed it. $\endgroup$ – Pro Effects MAX Aug 9 '19 at 21:50
  • $\begingroup$ You could add the image using the tool in the post editor, to embed your gif into the post, helping others to understand :) $\endgroup$ – m.ardito Aug 10 '19 at 6:31
  • $\begingroup$ It's more than 2MB. :( $\endgroup$ – Pro Effects MAX Aug 10 '19 at 17:31
3
$\begingroup$

Firstly, you should ensure that you have Applied Scale to each of your objects (Ctrl+A, select Scale). Then, you can improve the accuracy of the simulation by increasing the Steps Per Second and/or the Solver Iterations settings on the Rigid Body World panel of the scene properties. See also Why my active rigid bodies are vibrating Continuously?

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.