0
$\begingroup$

I have Intel i3 processor with Intel hd3000 graphics. Will blender 2.8 work ? Or I need to install opengl 3.3? Will that work on this graphic card?

$\endgroup$
  • $\begingroup$ That intergrated GPU does not fulfill the minimum requirements for Blender 2.8. You will need a hardware upgrade or use an older version of Blender that has lower requirements. $\endgroup$ – Robert Gützkow Aug 9 '19 at 13:10
  • $\begingroup$ OpenGL 3.3. is not the complete list of requirements to GPU and will not necessarily allow Blender 2.8 to run at all; that "OpenGL 3.3" note in requirements is confusing by itself since it's should be taken into consideration along with list of GPUs supported. See blender.org/download/requirements (pay attention to List of Supported graphic cards addendum) $\endgroup$ – Mr Zak Aug 9 '19 at 13:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.