0
$\begingroup$

I have a issue with shadows cast from my sun light "Jittering" is there a way I can bake the shadows so they don't move at all from frame to frame? Also it only appears in the render, doesn't seem to happen in rendered view in blender. Here are my light settings:

Image of light settings

gif of issue

It's really difficult to troubleshoot with this issue as I have to render out a couple seconds at a time to observe if the issue is still present after changing a setting.

Other things to note: I have a a HDR loaded aswell but disabling/enabling this doesn't seem to make a difference, there are other lights in the scene but same goes for them, no difference.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.