2
$\begingroup$

Can anyone get RenderMan to install in the latest version of Blender 2.8? I have tried everything that I can think of, such as taking the -master out of the file name. But, it will still not install. The default windows download from the windows store which is 2.6 I think, gets RenderMan to show up in the render engine choices but you cannot put a node in the node editor for RenderMan. In Linux it does not show up at all just as with the latest version in Windows it does not show up at all in the render engine choices. Has anyone had any luck with this?

$\endgroup$
2
$\begingroup$

I believe that I found the answer here. https://blenderartists.org/t/pixar-renderman-for-blender/646404/635

The RenderMan for Blender from Github is no longer compatible with 2.8.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.