0
$\begingroup$

I baked a normal map (from a high poly mesh to a low poly mesh)and I obtain weird colors. I obtain the same result using the Ray distance and using a cage.

enter image description here

When I put the high poly mesh and the low poly mesh on the same layer it looks like this (I selected the high poly and that wood end look is also from the high poly):

enter image description here

It looks the same on the bottom:

enter image description here

And the whole model:

enter image description here

I am refering to this areas: (is something wrong or is just the margin):

enter image description here

Here is the uv map from the low poly mesh : enter image description here

$\endgroup$
  • 2
    $\begingroup$ What is weird on the map? Also could you add a picture of the low poly UV map? $\endgroup$ – lemon Aug 8 '19 at 8:21
  • $\begingroup$ yes the colors look correct $\endgroup$ – moonboots Aug 8 '19 at 8:29
  • $\begingroup$ on the uv map you can see that the ovals are surrounded by a weird color band . $\endgroup$ – Krenk Aug 8 '19 at 8:29
  • $\begingroup$ @Krenk the color band is the margin around the uv isle. You can lower it if you want in the bake setting. The important point is the margin should not overlap another uv isle. $\endgroup$ – lemon Aug 8 '19 at 8:31
  • 1
    $\begingroup$ all the time I thought I was doing something wrong :))))) Thanks a lot! $\endgroup$ – Krenk Aug 8 '19 at 8:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.