1
$\begingroup$

I'm a newbie just getting into Blender and I'm following a tutorial that was filmed using 2.8 in beta. In the tutorial, the author is doing CTRL + R and mouse wheel to change the number of cuts but it's not happening in my official 2.8 version of Blender. Has this changed when 2.8 came out of beta? Also, after he creates a number of cuts, he is able to move the cuts vertically on the Z-axis and I'm not able to.

$\endgroup$
1
$\begingroup$

In a comment you write

I was in edit mode and have selected the loop cut tool, the same tool you have there in the image.

That is exactly the problem. If you have the Loop Cut tool selected in the toolbar, choosing the number of cuts with the mouse wheel doesn't work and LMB does not allow you to slide.

Try selecting the Select Box tool (or any other tool really) and then Ctrl+R will work as shown in the tutorial.

$\endgroup$
1
$\begingroup$

make sure your in edit mode (press tab with the object you want to edit selected), and you need to have your mouse over the area you want to make the cut with. It hasn't changed when it came out of beta. There is also a button on the left side for this in edit mode, if you don't like using shortcuts. The image of it is below. And if for some reason you can't see that, press T to toggle the tool bar on and off.

enter image description here

$\endgroup$
  • $\begingroup$ I was in edit mode and have selected the loop cut tool, the same tool you have there in the image. Is CTRL + R the right hotkey for this? $\endgroup$ – bmoondesign Aug 9 '19 at 2:39
  • $\begingroup$ Figured it out, I had to select "Edge Select" to get the option to increase cuts with my mouse wheel. $\endgroup$ – bmoondesign Aug 9 '19 at 2:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.