0
$\begingroup$

I've created a scene and every part of it is visible as intended in the realtime render view.

Realtime render

However, when I do my final render the hill object is invisible and only the grass particle system shows through.

Final render

I really don't know what is causing this so any suggestions will be appreciated.

$\endgroup$
0
$\begingroup$

Make sure "show emitter" is checked in the render section of your particle settings Shown here

$\endgroup$
1
  • $\begingroup$ Thank you! :) That was the issue. $\endgroup$ Aug 7 '19 at 22:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.