0
$\begingroup$

I'm rendering a particle explosion in Cycles but the render shows nothing. When I hide the particle emitter it only shows only the emitter. Not the particles. What is going wrong? The camera clipping length is 500 & I don't have the particle emitter hidden (in the outliner) or disabled during renders.enter image description here

$\endgroup$
0
$\begingroup$

Just wanted to clarify: what are you using for your particle renders? I know halo is not supported in Cycles. If it is an Object Instance, did you uncheck "Show Emitter" from both the Render panel and the Viewport Display panel of the Particle Settings?

$\endgroup$
  • $\begingroup$ It's a collection. Not an object instance. I guess cycles doesn't support a collection because, when I changed it to object, it rendered it. I just can't figure out how to change the "render as" to an object and still render out multiple objects. If I just rendered out a bunch of the same object, it would end up looking really stupid. $\endgroup$ – Pro Effects MAX Aug 8 '19 at 2:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.