0
$\begingroup$

enter image description here

Blender has this behavior when you click on an object that's already selected but there was another object behind it, it will select whatever was behind instead.

And if you have multiple objects stacked it can be tricky to select the front-most object because it just keeps going through everything in the background.

Is this behavior hardcoded or is there an easy way to disable it from preferences?

$\endgroup$
  • $\begingroup$ it should not work this way, it works as if you've enabled X-ray except it is not x-rayed $\endgroup$ – moonboots Aug 7 '19 at 17:16
  • $\begingroup$ I was watching a course to learn blender 2.8 and there's a chapter where they explain this exact behavior (no xray involved), so it actually seems to work this way by default. Can you test it out with the same example? $\endgroup$ – Armored Wolf Aug 7 '19 at 18:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.