0
$\begingroup$

2.79 renders the underlying selected mesh more "pronounced" over the other objects when in editmode. This is a common situation when doing lowpoly retopo over highpoly. In 2.8 its really sinks in to the other mesh and its harder to see affecting retopo-workflow in a negative way sometimes. Can this be adjusted somewhere in the preferences? If not I wish it would behave more similarly to the old system. This example has a subdivided icosphere (3) as the highpoly and the lowest subdiv as lowpoly in both blenders. Its hard to explain this issues, so please see the attached picture. Cheers. enter image description here

$\endgroup$
  • $\begingroup$ Even in 2.7 it was not easy, maybe try Properties editor > Object > Viewport Display > Front option? Also the transparency (alt Z) makes it more visible... but someone may have a better answer... $\endgroup$ – moonboots Aug 7 at 16:45
  • $\begingroup$ I dont even seen that option in 2.8 - I just wish there was a way to tweak this. Doing retopo sometimes is a pain now in 2.8 - with all the Ubisoft and Epic collab I would think this is a major issue when thinking about workflows for games. $\endgroup$ – FabFup Aug 8 at 9:04
  • $\begingroup$ what option don't you see? $\endgroup$ – moonboots Aug 8 at 9:05
  • $\begingroup$ Properties editor > Object > Viewport Display > Front option --- this one. Am I looking at the wrong place? Im going through Preferences $\endgroup$ – FabFup Aug 8 at 9:11
  • $\begingroup$ No, the Properties editor is the panel on the right by default $\endgroup$ – moonboots Aug 8 at 9:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.