0
$\begingroup$

I have a serious problem and I will be so appreciate anyone who can help me about this.
I tried to change my hotkeys to what I prefer as a maya user to make blender more familiar whit myself.
but problem is hear when I changed rotation hotkey to 'E' and change extrude and other things subsequently , realized that 'e' hotkey on loop tool for even option doesn't work correctly and just rotate my new edge loop.
is there any way to change the even hotkey in loop tool or disable rotation hotkey in this scenario?

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.