0
$\begingroup$

So I had this problem before but in Blender 2.79. The problem was that I couldn't rotate objects in edit mode. This happened due to a shortcut i didn't know about. However there is a button in 2.79 with enables you to rotate again.

But in blender 2.8 there is no such button. There are no forums about it. Please help me with a shortcut or where I can locate the button to enable rotation again.

https://i.sstatic.net/Od9jk.jpg

Please tell me how to disable this!

Thank you

$\endgroup$
10
  • $\begingroup$ Have you locked the rotation? Select the object tab and check if the lock symbol next rotation values are enabled. $\endgroup$ Commented Aug 7, 2019 at 11:06
  • $\begingroup$ look in your user preferences to see if it's set to rotate by "r". Go to Keymap, then 3D View > 3D View (Global), and near the bottom is the rotate shortcut key settings. It's very specifically labeled: "rotate". :) $\endgroup$
    – RBlong2us
    Commented Aug 7, 2019 at 14:12
  • $\begingroup$ @RBlong2us yes of course it is set to r for rotate $\endgroup$
    – AntonPg
    Commented Aug 7, 2019 at 19:11
  • $\begingroup$ @rjg where can I locate that? Can you please send me a screenshot? I'm relatively new to 2.8. Thank you, you can post the image as an answer $\endgroup$
    – AntonPg
    Commented Aug 7, 2019 at 19:20
  • $\begingroup$ i.sstatic.net/CnoMu.jpg Unless that is activated you should be able to rotate either through shortcut R or the rotate tool in the left toolbar. $\endgroup$ Commented Aug 7, 2019 at 19:42

1 Answer 1

2
$\begingroup$

Apparently I was in face select mode and my circle doesn't have any polygons...

When I changed to edge select the object rotated.

Thank you for trying to help me. I'm dumb.

$\endgroup$
1
  • $\begingroup$ ahh, everyone misses something at one point or another. At least you figured out the problem! $\endgroup$
    – RBlong2us
    Commented Aug 8, 2019 at 14:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .