0
$\begingroup$

Total newbie here. I was trying blenders 2.8 sculpting tools and i came across this situation.

I started a new sculpt file and began sculpting the default object that comes in it. Once i was satisfied with the overall shape, i tried to activate dyntopo to start working on the details. But once i activate dyntopo and select a tool or move in the viewport, the mesh disappears completely. I tried with a lot of different (dyntopo) settings but the problem persists. For a moment i thought it was a hardware issue, with my pc not being what you'd call super fast. But the funny thing is, when i started a new (sculpting) file with the same object and the same mesh density, BUT activating Dyntopo from the beginning, it works just fine!

Id really like to continue my original file. Or at least, id like to understand why this happens?

If i wasnt clear enough, what can i show you or tell you to be more specific?

By the way, sorry if my english is bad.

$\endgroup$
0
$\begingroup$

This is because for Sculpting you have to apply all the modifiers before applying dyntopo. I think It would solve your problem.

|improve this answer|||||
$\endgroup$
0
$\begingroup$

I have had the same problem. For me, the problem was with the visibility of the individual geometry components (vertices, edges, or faces).

Make sure to enter edit mode, select all components, hide selection, then unhide again.

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.