0
$\begingroup$

I did this

Disclaimer: When I'm referring to "it" I mean the Dark interface!!

I saw that Youtuber that had his Blender looking different. He then told me how he did that (It was something that comes with Blender).

I then activated it, but now i want to disable it. I already tried to reinstall Blender and even delete the Blender foundation folder but nothing worked... Can you please help me?

$\endgroup$
1
$\begingroup$

You can change the theme from dark to light in the preferences. Open Edit > Preferences then go to Themes and select Light from the dropdown. The dark theme is the default in Blender 2.8.

enter image description here

enter image description here

| improve this answer | |
$\endgroup$
  • $\begingroup$ Ok so i just noticed that you have the same kind of Interface/Theme mode(?)! I just want to go back to the original interface and keybinds where you have to Right-click to select etc. $\endgroup$ – SlenLen Aug 5 '19 at 20:55
  • $\begingroup$ @SlenLen The interface changed from Blender 2.79, Blender 2.8 as a different UI. You can download the old version here download.blender.org/release/Blender2.79 $\endgroup$ – Robert Gützkow Aug 5 '19 at 20:55
  • $\begingroup$ @SlenLen the old keymap can be used. You have to go to the keymap in the preferences and select Blender 27X from the dropdown. $\endgroup$ – Robert Gützkow Aug 5 '19 at 20:56
  • $\begingroup$ Thank you so much! $\endgroup$ – SlenLen Aug 5 '19 at 21:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.