1
$\begingroup$

enter image description here

I started this model in Blender 2.79 and at the time of saving the .blend file last time in version 2.79, I had the visibility of objects with red arrow turned off.

Now how do I get those object meshes to show in the viewport in version 2.8? Their visibility is on as indicated by the eye icon but they still cant be seen or be selected in the viewport.

$\endgroup$
1
$\begingroup$

There are a few visibility options in Blender 2.80 that confuse new users (and also experienced ones). By default, you can only see the hide in viewport one, which is represented by the eye icon. However, there is also another option called disable in viewport. You have to enable a filter option first from the filter popup on the right to even see this icon (looks like a small TV screen):

enable hide in viewport

Then you'll be able to see and toggle it from the Outliner:

icons

Its purpose is to hide an object from a collection instance. So if you instance Collection from the example in the screenshots, the Plane object would be hidden. If you only used the eye icon, the instance will show the Plane object regardless.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.