7
$\begingroup$

I have been using blender 2.79 and recently downloaded 2.8. I was modelling a scene in blender 2.79 and when opening it up in 2.8 most of my objects are greyed out. Everything is enabled in the viewport, nothing is hidden. One object is still visible but the rest are not.

I have tried using the filters, changing the visibility in the collections to restore visibility.

The weird thing is, blender is saying that they aren't hidden but can't be seen in the renderer or in the viewport.

Can anyone help?

Thank you.

Grayed out objects in outliner

$\endgroup$
5
  • $\begingroup$ Please upload your file to blend-exchange.giantcowfilms.com $\endgroup$ – Jackdaw Aug 3 '19 at 12:21
  • $\begingroup$ batFINGER, sadly, that post does not solve my problem, and I am unable to post any comments to ask further questions. That is why I created this post. I have already looked for answers before posting and no previous posts are able to help, sadly. $\endgroup$ – A.cullcarr Aug 4 '19 at 9:06
  • $\begingroup$ @Jackdaw I have uploaded my blender file, have you had any luck at understanding my problem? $\endgroup$ – A.cullcarr Aug 5 '19 at 16:47
  • $\begingroup$ @dval answer was it for me, not the accepted one $\endgroup$ – StackHola Dec 2 '20 at 12:49
8
$\begingroup$

The objects are disabled in "Viewports". You need to enable the Restriction Toggle and then enable them there to make them visible.

enter image description here

$\endgroup$
3
$\begingroup$

Just to add to Jackdaw's answer:

The view settings are also available from the Object Properties tab under 'Visibility'.

But, it seems if you want to toggle these settings for multiple objects, that can only be done in the Outliner.

view-able states object panel

$\endgroup$
1
  • $\begingroup$ Should be accepted as an answer. $\endgroup$ – StackHola Dec 2 '20 at 12:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.