1
$\begingroup$

enter image description herePicture says all... The GUI is extremely small - how can I reset it??

enter image description here

$\endgroup$
  • $\begingroup$ start by trying CTRL+Mouse wheel to zoom, make sure your mouse cursor is over the part of the GUI that is too small. Otherwise, File/Defaults/Load Factory Settings. $\endgroup$ – rob Aug 2 at 12:46
  • $\begingroup$ Thank you rob. That's the first thing I did. And it worked with the new Icons, at least a little bit. But the File-Menu refuses to scale... Is there a startup-file that I can delete or change? (I can't reach file/defaults... because the menu is unreadable) $\endgroup$ – cst Aug 2 at 12:59
1
$\begingroup$

Edit: I just saw that the headline says without using the menu.

You could start Blender from the console with the default settings. Open the directory where Blender is installed and type cmd in the address bar and press enter. Then run the following command to start Blender with the factory settings.

.\blender.exe --factory-startup

Next go to Edit > Preferences, wobble Resolution Scale, then set it back to 1.0 and click Save Preferences in the bottom left corner.


You can set the Resolution Scale in Edit > Preferences in the Interface tab. It should be set to 1.00 for the default scale.

enter image description here

$\endgroup$
  • $\begingroup$ Yay! Thank you, thank you, thank you! Worked like a charm. $\endgroup$ – cst Aug 2 at 13:20
  • 1
    $\begingroup$ @cst You're welcome! Please mark the answer as accepted if it solved your problem using the checkmark next to it. $\endgroup$ – Robert Gützkow Aug 2 at 13:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.