0
$\begingroup$

My model has white seams in it when I zoom out, is there anyway easy fix to this? enter image description here Thank you in advance!

$\endgroup$
  • 1
    $\begingroup$ you may need to repaint the texture, make sure that your brush has enough Bleed (Tools panel > Option > Project Paint > Bleed) $\endgroup$ – moonboots Aug 2 at 9:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.