1
$\begingroup$

after installation of blender 2.8 I cannot click on anything in the 3D view and the outliner tree structure. Besides all shortkeys are not working at all.

In the Settings of blender 2.8, the whole Keymap tab is empty. I reinstalled it and even tried to use the non install version - this problem still remain... (OS clean Windows 10 x64)

Any ideas :D ? enter image description here

$\endgroup$
  • $\begingroup$ have you got that latest release from blender.org/download ? Can you try the .ZIP version and run it from a separate extracted folder? $\endgroup$ – rob Aug 2 at 9:35
  • 1
    $\begingroup$ Thank you for your reply, but yeah.. as I wrote above - I tried the zip version too (yes I have used a different directory several times. I even deleted all %appdata% files from blender). And yes, I use Blender 2.8 released version. -Belia $\endgroup$ – Belia Aug 2 at 11:14
  • $\begingroup$ Please don't use the answer section to provide more details. If you have further info edit your original question instead $\endgroup$ – Duarte Farrajota Ramos Aug 2 at 12:00
  • 1
    $\begingroup$ try File/Defaults/Load Factory Settings. Also try launching from the command line to see if any errors are reported. $\endgroup$ – rob Aug 2 at 12:56
0
$\begingroup$

I was suffering from this as well. Here is what fixed it for me.

To fix this go to C:\Users\YourUserNameHere\AppData\Roaming and then Delete the Blender Foundation folder. Restart Blender. When you start blender again you will be able to use blender again.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.