0
$\begingroup$

i'm finding blender 2.8 confusing and i'm relatively new to blender in general anyway. While looking at my model in the Look Dev view port i can see reflections.

enter image description here

enter image description here

enter image description here

However, when i render my scene in eevee (and cycles), the reflections aren't rendered

enter image description here

Is there something i'm doing wrong or an option i haven't enabled?

$\endgroup$

2 Answers 2

1
$\begingroup$

You would need to apply the same HDRI to your world as background. The scene lights in Look Dev are only meant to give you a good preview and not an actual representation of the lighting in your scene. If you want to use the exact same file, you can find it in your Blender installation under 2.80\datafiles\studiolights\world\forest.exr. Otherwise I'd recommend HDRIs from hdrihaven and/or setup a three-point lighting using Blender's lights (Add > Light).

The image below shows how to setup a background texture for your world.

HDRI setup

$\endgroup$
0
$\begingroup$

Adding to this, because I had a similar question and this was the closest answer I found... I noticed the lookdev HDRI was some sort of forest scene, but didn't like the green reflections. Didn't like the other presets either. So if anyone is wondering how to install your own: go to the viewport shading (while in lookdev mode) and you'll see the preview of the current HDRI. Click the gear icon to the right.

enter image description here

You'll see some options, one of which is Lookdev HDRI's. Click the install button in that category, and you can browse to a new HDRI to add. It doesn't have to be .exr format like the others. Just be aware it's still gonna be noticeably different in this mode vs. rendered view.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .