1
$\begingroup$

On my Windows10-64bit laptop (IntelHd 3000 Gpu - Opengl3.1 support) ,I was initially not able to run Blender 2.8 beta(zip) , but could run it on using this Opengl32.dll file found here

But now with 2.8 final version the Opengl error resurfaces , also when used with the above mentioned "Opengl32.dll "file .(All Gpu drivers are up to date).

Also, tried using this command line option but the error persists-

 .\blender.exe --debug -gpu

Any suggestion would be really help full.

Opengl3.3 Error

$\endgroup$
  • 1
    $\begingroup$ What is the error? Is there a message at all? $\endgroup$ – gandalf3 Aug 1 '19 at 14:44
  • $\begingroup$ I have attached the command line error image (Opengl3.3 Error) $\endgroup$ – Starzar Aug 2 '19 at 12:40
2
$\begingroup$

Blender 2.8 requires OpenGL 3.3 or above. Your computer does not meet the requirements and as such, Blender 2.8 will not run on it.

Using random DLLs from the internet is generally not a good idea, especially with programs as demanding as Blender.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.