0
$\begingroup$

I have just accidentally toggled on some weird dotted lines. Any idea how to turn these off. P.S. the model was imported from Fusion 360.

enter image description here

$\endgroup$
  • 1
    $\begingroup$ Object parts are parented to empties. This is often the case when importing from some formats or tools. This is not something you have toggled. $\endgroup$ – lemon Aug 1 '19 at 10:32
  • $\begingroup$ Thanks so much....thats it $\endgroup$ – Josh Armstrong Aug 1 '19 at 10:34
  • $\begingroup$ @batFinger Right, didn't see that this was a duplicate. $\endgroup$ – Robert Gützkow Aug 1 '19 at 10:36
  • $\begingroup$ Also blender.stackexchange.com/questions/33242/… $\endgroup$ – batFINGER Aug 1 '19 at 10:37
1
$\begingroup$

These are relationship lines which display the relationship between parented objects. You can disable this in the viewport overlay settings.

enter image description here

| improve this answer | |
$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.