0
$\begingroup$

I am creating a transtion render animation using two images. I have done it before in 2.79 and used render layers to render the compositor nodes only. However in 2.8 this option is not available, and I cannot find any way to render just the compositor only.

This is a big deal as rendering the compositor only takes about .4s per frame, while rendering out the (empty) scene first takes this to 6sec (I have no idea why). Opening the file I used in 2.79, the render works perfect though I cannot find what setting is different.

Can anyone please point me in the right direction?

Cheers

Dan

$\endgroup$
2
$\begingroup$

I have since found the cause - User error.

Blender was running fine but as I was scaling from a 4K to HD image it was processing the 4K image, then scaling then processing the HD image, which took 6 times longer. I exported a HD version of the images and used that and render times dropped to .7s/frame, which is what I was expecting.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.