1
$\begingroup$

I just got a updated to blender 2.8 and my objects that were in hidden layers are gone now, the collection layer tells me that they are in the scene but I cant unhide them also the collection is grayed out as well.

enter image description here

$\endgroup$
4
$\begingroup$

If it's been hidden in the viewport in 2.79 you can make it visible in 2.8 by going to the Outliner.

enter image description here

Click on the filter icon and under Restriction toggles select Disable in Viewport (screen icon).

enter image description here

You can now set the collection back to being visible by clicking on the screen icon behind the collection.

enter image description here

$\endgroup$
  • $\begingroup$ Thank you so much this is so helpful it also gave me the solution for another problem I had :D $\endgroup$ – crovo Aug 1 at 10:45
1
$\begingroup$

I also have such a problem, but I solved it. Here is what you need to do: Right-click on “Collection 1” -> “Visibility” -> “Enable in viewport”. That's it, now hidden layers will become active.

P.S. I also noticed that the files saved in the new version of the program, unfortunately, do not open in older versions of the program. The blender just closes when you try to open new files. No version compatibility, this is sad.

It seems like I was typing a message for too long, they got ahead of me :)

$\endgroup$
  • $\begingroup$ I think the blender devs had to make some tough decisions in order to make things better in the future, unfortunately this means some difficulties for users during the transition. So maybe not so sad, just a necessary step that nobody enjoys taking, but will be glad they have. $\endgroup$ – Moog Aug 14 at 22:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.