1
$\begingroup$

I can't figure out this problem. Based on this video @ 1:59 (which, admittedly, is set up a little differently in terms of nodes), I should see the texture on the surface of the selected object...

enter image description here

$\endgroup$
  • $\begingroup$ You'll need a Texture Coordinate node as well if you want to use the UV map. $\endgroup$ – Robert Gützkow Jul 31 at 16:32
  • $\begingroup$ I had one; the results were no different. $\endgroup$ – vndep Jul 31 at 16:50
  • $\begingroup$ ... and do what Jonney Shih wrote, select the Look Dev mode or texture in viewport shading. (I thought that was implied) $\endgroup$ – Robert Gützkow Jul 31 at 16:51
  • $\begingroup$ Was the texture coordinate node outputting with the uv option? $\endgroup$ – Corbomite Jul 31 at 19:18
2
$\begingroup$

Two ways I can think of:

1) In the viewport overlay settings on the top right, click on the down arrow to expand the shading settings, then check texture on the color group. 2) Or, even more simply switch to LookDev mode nearby to show applied textures on the material.

enter image description here

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.